The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Max Lincoln's activity

From 08/18/2011 to 08/24/2011

08/24/2011

07:15 am Puppet Bug #8974: class variable access from toplevel warnings in bsd service
This was Ruby 1.9.2. Remember that 1.9.2 uses /usr/local/lib/ruby/1.9.1. This was noted in the release announcement... Max Lincoln
 

Also available in: Atom