The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Bug #13030

Live Mgmt browser sniffer

Added by Anonymous almost 3 years ago. Updated over 2 years ago.

Status:ClosedStart date:03/08/2012
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Keywords: Affected URL:
Branch: Affected PE version:

We've Moved!

Ticket tracking is now hosted in JIRA: https://tickets.puppetlabs.com

This issue is currently not available for export. If you are experiencing the issue described below, please file a new ticket in JIRA. Once a new ticket has been created, please add a link to it that points back to this Redmine ticket.


Description

When loading the Live Management section from the console, on Safari 5.1.3, the browser sniffer reports an unsupported browser.

History

#1 Updated by Nigel Kersten almost 3 years ago

  • Status changed from Unreviewed to Needs More Information
  • Assignee set to Anonymous

Fred, what version of PE?

#2 Updated by Anonymous almost 3 years ago

It’s in 2.0.1 (running in the learning VM).

F

On Thu, Mar 8, 2012 at 1:25 PM, tickets@puppetlabs.com wrote:

Issue #13030 has been updated by Nigel Kersten.

  • Status changed from Unreviewed to Needs More Information
  • Assignee set to Fred Lifton

Fred, what version of PE?

Bug #13030: Live Mgmt browser snifferhttps://projects.puppetlabs.com/issues/13030#change-56388

  • Author: Fred Lifton
  • Status: Needs More Information
  • Priority: Normal
  • Assignee: Fred Lifton
  • Category:
  • Target version:
  • Keywords:
  • Branch:
  • Affected URL:
  • Affected PE version:

When loading the Live Management section from the console, on Safari

5.1.3, the browser sniffer reports an unsupported browser.

You have received this notification because you have either subscribed to it, or are involved in it. To change your notification preferences, please click here: http://projects.puppetlabs.com/my/account

#3 Updated by Anonymous over 2 years ago

  • Status changed from Needs More Information to Needs Decision
  • Assignee changed from Anonymous to Nigel Kersten

#4 Updated by Nigel Kersten over 2 years ago

  • Assignee changed from Nigel Kersten to Anonymous

Thanks.

I’m going to pass this onto Pieter for a quick sanity check, but I’m guessing we’re not going to fix this in 2.0.x given 2.5 is out.

Pieter, was this expected behavior from the 2.0.x series?

#5 Updated by Anonymous over 2 years ago

Safari 5 should have been fully supported in PE 2.0.x.

#6 Updated by Moses Mendoza over 2 years ago

Pieter, can you update?

#7 Updated by Nigel Kersten over 2 years ago

  • Status changed from Needs Decision to Closed

Can’t reproduce when setting the browser agent by hand.

Also available in: Atom PDF