The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Feature #14331

support Redhat

Added by Dan Bode over 2 years ago. Updated over 2 years ago.

Status:ClosedStart date:05/05/2012
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-Spent time:-
Target version:-
Keywords: Branch:

We've Moved!

Ticket tracking is now hosted in JIRA: https://tickets.puppetlabs.com

This issue is currently not available for export. If you are experiencing the issue described below, please file a new ticket in JIRA. Once a new ticket has been created, please add a link to it that points back to this Redmine ticket.


Description

openstack packages are a part of Fedora 17.

Once I get everything working with Ubuntu, I need to ensure that at least Fedora 17 is fully supported.

History

#1 Updated by Dan Bode over 2 years ago

  • Status changed from Unreviewed to Closed

its works on rhel 6 with the epel packages, closing!

Also available in: Atom PDF