The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Refactor #14438

old puppet commands need to be removed from puppet packaging

Added by Patrick Carlisle almost 2 years ago. Updated about 1 year ago.

Status:ClosedStart date:05/11/2012
Priority:NormalDue date:
Assignee:Matthaus Owens% Done:

0%

Category:package
Target version:-
Affected Puppet version:3.0.0 Branch:
Keywords:

We've Moved!

Ticket tracking is now hosted in JIRA: https://tickets.puppetlabs.com

This issue is currently not available for export. If you are experiencing the issue described below, please file a new ticket in JIRA. Once a new ticket has been created, please add a link to it that points back to this Redmine ticket.


Description

The following commands have been removed in Telly:

filebucket
pi
puppetdoc
ralsh
puppetca
puppetd
puppetmasterd
puppetqd
puppetrun

History

#1 Updated by Patrick Carlisle about 1 year ago

  • Status changed from Accepted to Closed
  • Affected Puppet version changed from development to 3.0.0

done in 3.0

Also available in: Atom PDF