The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Bug #3002

ralsh complaining about yum

Added by R.I. Pienaar over 4 years ago. Updated over 1 year ago.

Status:ClosedStart date:01/05/2010
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Affected Puppet version:0.25.2 Branch:
Keywords:training_bugs

We've Moved!

Ticket tracking is now hosted in JIRA: https://tickets.puppetlabs.com

This issue is currently not available for export. If you are experiencing the issue described below, please file a new ticket in JIRA. Once a new ticket has been created, please add a link to it that points back to this Redmine ticket.


Description

0.25.2 machine:

$ ralsh package zsh
warning: Package apr found in both yum and yum; skipping the yum version
<77 times for different packages>
package { 'zsh':
    ensure => '4.2.6-3.el5'
}

0.25.1 didn’t do this, it seems harmless but quite a shock first time you see it :P


Related issues

Related to Puppet - Bug #3035: ralsh service spews lots of warning on redhat Closed 01/12/2010

History

#1 Updated by James Turnbull over 4 years ago

  • Status changed from Unreviewed to Accepted
  • Target version set to 0.25.3

#2 Updated by Markus Roberts over 4 years ago

  • Target version changed from 0.25.3 to 0.25.4

#3 Updated by James Turnbull over 4 years ago

  • Target version changed from 0.25.4 to 0.25.5

#4 Updated by Jesse Wolfe over 4 years ago

  • Keywords set to training_bugs

This came up again during the training session.

#5 Updated by James Turnbull over 4 years ago

  • Target version changed from 0.25.5 to 49

#6 Updated by James Turnbull almost 4 years ago

  • Target version deleted (49)

#7 Updated by R.I. Pienaar over 1 year ago

  • Status changed from Accepted to Closed

closing, puppet resource doesnt seem to do this.

Also available in: Atom PDF