The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Issues

Filters

Apply Clear

Toggle_check # Project Tracker Status Priority Subject Assignee Target version
13200 Puppet Community Package RepositoryBugAcceptedNormalMissing depend on Ubuntu 8.04Moses Mendoza
13602 Puppet Community Package RepositoryBugAcceptedNormalPlease package puppet-lint for deb/rpm
15417 Puppet Community Package RepositoryBugAcceptedNormalHiera on wheezy doesn't really work out
15455 Puppet Community Package RepositoryFeatureAcceptedNormaladd support for running acceptance tests via rpmsJustin Stoller
15822 Puppet Community Package RepositoryFeatureAcceptedNormalMac Packages should include an uninstaller
16171 Puppet Community Package RepositoryFeatureAcceptedNormalPuppet module for enabling the Puppet Labs apt/yum reposMatthaus Owens
16203 Puppet Community Package RepositoryBugAcceptedNormalpuppet-common on ubuntu lucid only works with libaugeas-ruby1.8 >=0.3.0, but doesn't specify a version numberMatthaus Owens
16746 Puppet Community Package RepositoryBugAcceptedNormalManpage locations conflict with Ubuntu packageMoses Mendoza
17267 Puppet Community Package RepositoryBugAcceptedNormalGems should be signed and use integrity checks
17610 Puppet Community Package RepositoryFeatureAcceptedNormalpuppet gem should present post-install message warning user to create group "puppet"
20195 Puppet Community Package RepositoryBugAcceptedNormalWindows: Start Command Prompt with Puppet should attempt to elevate to Administrative privilegesMatthaus Owens
20608 Puppet Community Package RepositoryBugAcceptedNormalAdd Puppet 3.0+ packages to the Ubuntu 13.04 (Raring) repositoryMatthaus Owens
22726 Puppet Community Package RepositoryBugAcceptedNormalAdd saucy repository to apt.puppetlabs.comMelissa Stone
4742 Puppet Community Package RepositoryRefactorNeeds More InformationNormalPackages should be refactored to follow their respective distributions' packaging guidelinesMichael Stahnke
11249 Puppet Community Package RepositoryFeatureNeeds DecisionNormalmcollective Debian packages should be built for ruby 1.9Michael Stahnke
13039 Puppet Community Package RepositoryBugNeeds DecisionNormalThe RPM spec file should detect if the master is running under passenger/mongrel and restart httpd accordingly.Michael Stahnke
15851 Puppet Community Package RepositoryBugNeeds DecisionNormalGem packages incorrectly named when building from an untagged branchMatthaus Owens
17553 Puppet Community Package RepositoryBugNeeds DecisionNormalActivemq package not available in apt.puppetlabs.com repoMatthaus Owens
4152 Puppet Community Package RepositoryFeatureIn Topic Branch Pending ReviewNormalNew rpm spec & init scripts for suseMichael Stahnke
4591 Puppet Community Package RepositoryFeatureIn Topic Branch Pending ReviewNormalAdd SuSE packaging dataMichael Stahnke
10280 Puppet Community Package RepositoryBugIn Topic Branch Pending ReviewNormalPresent yum.puppetlabs.com information in a prettier wayMoses Mendoza
12465 Puppet Community Package RepositoryBugIn Topic Branch Pending ReviewNormalPuppet misinterprets return value of "/etc/init.d/puppet status" (3) on Ubuntu 10.04 as "daemon is running"Rahul Gopinath
15055 Puppet DashboardBugUnreviewedNormalDashboard requires MySQL setting "autocommit" to be "ON"
15198 Puppet DashboardBugUnreviewedNormalRFE: sortable columns
15991 Puppet DashboardFeatureUnreviewedNormalHierarchy of groups1.2.x

« Previous 1 ... 98 99 100 101 102 ... 138 Next » (2476-2500/3427) | Per page: 25, 50, 100, 200, 500, 1000

Also available in: Atom CSV PDF