The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Activity

From 04/13/2012 to 04/19/2012

04/20/2012

11:30 pm Bug #14075: Puppet agent has sysconfig settings that could conflict with puppet.conf
EL:
<https://github.com/puppetlabs/pe-packages/pull/107>
Garrett Honeycutt
11:10 pm Bug #14075: Puppet agent has sysconfig settings that could conflict with puppet.conf
Debian:
<https://github.com/puppetlabs/pe-deb-puppet/pull/15>
Garrett Honeycutt
05:36 pm Bug #13864 (Needs More Information): Start Menu links on Windows 2003 throw error
Matthaus Owens
05:07 pm Bug #13628 (Accepted): Special character handling in PE installer
Matthaus Owens

04/19/2012

04:57 pm Bug #14075: Puppet agent has sysconfig settings that could conflict with puppet.conf
Ignore that pull request. Haus set me straight. Garrett Honeycutt
04:37 pm Bug #14075 (In Topic Branch Pending Review): Puppet agent has sysconfig settings that could confl...
Debian:
<https://github.com/puppetlabs/enterprise-dist/pull/550>
Still need to do EL
Garrett Honeycutt
03:11 pm Support #14081 (Needs More Information): Puppet Enterprise Installer for Windows gives problems w...
What version of PE is running on the master? Windows agents are handled in the pe_mcollective module that shipped wit... Matthaus Owens
02:50 pm Feature #11838: Puppet Enterprise and Unsupported Platforms
Wouter,
We have an updated passenger package that should address the SP2 problems if you're interested in trying it ...
Matthaus Owens
04:52 am Support #14081 (Closed): Puppet Enterprise Installer for Windows gives problems with mcollective
Hello,
Currently evaluating Puppet. Installed both nodes & masters on linux (CentOS) with no problems.
However, w...
Pieter-Jan Nefkens

04/18/2012

04:02 pm Bug #14075 (Closed): Puppet agent has sysconfig settings that could conflict with puppet.conf
As per my conversation with Michael Stahnke, PE should not have OS defaults used for init scripts (/etc/sysconfig or ... Garrett Honeycutt
05:43 pm Bug #12538 (Duplicate): Upgrade from 2.0.0 to 2.0.2 fails due to console foreign key constraint
We believe this was due to a innodb buffer pool size constraint, which depleted the lock table. See http://docs.puppe... Matthaus Owens
05:39 pm Bug #13544 (Accepted): Error upgrading from 2.0.2 to 2.5.0 on SLES 11.2.
Matthaus Owens

04/17/2012

10:53 am Bug #13950: Puppet REST API /resources/user/$user not working properly when the master is run by PE
I believe this is the problem fixed in https://github.com/puppetlabs/puppet/commit/0b7841a052ddc24fad699033aad81abd61... Daniel Pittman
10:52 am Bug #13950 (Accepted): Puppet REST API /resources/user/$user not working properly when the master...
Daniel Pittman
10:46 am Bug #13950: Puppet REST API /resources/user/$user not working properly when the master is run by PE
/opt/puppet/lib/ruby/site_ruby/1.8/puppet/type.rb:911:in `providers_by_source'
/opt/puppet/lib/ruby/site_rub...
Ben Ford

04/16/2012

12:11 pm Feature #11838: Puppet Enterprise and Unsupported Platforms
Support for SuSE Linux Enterprise Server 11 SP2 would be highly appreciated for PE 2.5. Installing now fails with an ... Wouter van Bommel
09:57 am Bug #13959 (Closed): Add restarter to pe-mcollectiver service
The smf definition for pe-mcollective lacks a restarter property group. Having one may help avoid some issues that ha... Matthaus Owens

04/15/2012

12:15 pm Feature #13071 (Accepted): Add ability to reload agents from Live Management
Nigel Kersten

04/13/2012

03:12 pm Bug #13950 (Closed): Puppet REST API /resources/user/$user not working properly when the master i...
... Ben Ford
 

Also available in: Atom