The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Aaron Grewell

  • Registered on: 05/11/2011
  • Last connection: 02/21/2013

Activity

Reported issues: 2

02/21/2013

12:50 pm Puppet Feature #19395 (Duplicate): Detect client-server version mismatch, warn and optionally disallow
I've seen a number of users run into version mismatch issues between client and server, and I recently installed a ne...

09/13/2011

09:14 am Puppet Community Package Repository Feature #8906: Provide puppet 2.6.9 on yum.puppetlabs.com
We're definitely looking at 2.7. Our environment combines Solaris and RHEL so that complicates matters somewhat. We...

08/10/2011

12:43 pm Puppet Community Package Repository Feature #8906 (Closed): Provide puppet 2.6.9 on yum.puppetlabs.com
Having 2.6.6 in epel-testing, 2.6.8 in prosvc, and 2.6.9 in OpenCSW creates compatibility challenges for those of us ...

05/27/2011

11:51 am Puppet Feature #4433: Add hash support to extlookup
site.pp:
$network_interfaces = ymllookup("network_interfaces")
define create_net_interfaces () { }
cr...
11:47 am Puppet Feature #4433: Add hash support to extlookup
FYI, I found an interesting issue a few minutes ago when using the attached ymllookup program: when I imported an arr...

05/11/2011

08:52 am Puppet Bug #3910: Server is not authoritative over client environment when specified in an ENC
Can somebody put a mention of this bug in the ENC documentation? As a new user trying to setup using environments, m...

Also available in: Atom