The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Ben -

  • Email:
  • Registered on: 06/03/2008
  • Last connection: 12/15/2010

Activity

Reported issues: 13

12/15/2010

04:19 am Puppet Bug #5414: file resource can't be used to monitor file changes recursively
Nigel Kersten wrote:
> The original bug around the notify was unintended behavior in 0.25.x. If you can describe you...
03:51 am Puppet Bug #5414: file resource can't be used to monitor file changes recursively
Nigel Kersten wrote:
> I can't get this to work in 0.25.5 either.
>
> [...]
>
> Are you positive the example i...

12/01/2010

01:22 am Puppet Bug #5346: puppetca doc error
The behavior of puppetca --clean prior to 2.6 was to only remove previously signed certificates for the provided host...

11/30/2010

05:39 am Puppet Bug #5414 (Accepted): file resource can't be used to monitor file changes recursively
for a long time i have used puppet to monitor a directory recursively for file changes but since upgrading to 2.6 tha...

11/18/2010

11:24 pm Puppet Bug #5346 (Closed): puppetca doc error
the puppetca man page needs updating to include the new --clean behavior of revoking cert.
2.6.3 revokes w/ the --...

09/16/2010

12:18 am Puppet Feature #4785 (Accepted): compress report submission when http_compression is enabled
While upgrading to 2.6.1 from 0.25.5 I implemented the http_compression option of remote WAN clients with good result...

09/15/2010

04:16 am Puppet Bug #4771 (Closed): import of manifests with the same name only happens once
After upgrading from 0.25.5 to 2.6.1 I found my apache modules class was missing.
Looking at the master debug ou...

05/18/2010

05:05 am Puppet Feature #3408: Add compression support to puppet client
Can I get a patch for 0.25.5 to enable client compression support?

04/12/2010

11:59 pm Puppet Feature #2247: enablerepo and disablerepo for yum type
Markus Roberts wrote:
> Second, the best idea I came up with would be to have a "repositories" attribute on the Pack...

03/24/2010

11:20 pm Puppet Feature #3408: Add compression support to puppet client
I am aware of the lack of support in ruby 1.8, but the benefits of implementing this for users who utilize puppet in ...

Also available in: Atom