The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Bug #13315

Add "Known Puppet 2.7 and Ruby 1.9 issues" link to the FAQ.

Added by Daniel Pittman about 2 years ago. Updated over 1 year ago.

Status:ClosedStart date:03/21/2012
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Keywords: Affected URL:
Branch:

We've Moved!

Ticket tracking is now hosted in JIRA: https://tickets.puppetlabs.com

This issue is currently not available for export. If you are experiencing the issue described below, please file a new ticket in JIRA. Once a new ticket has been created, please add a link to it that points back to this Redmine ticket.


Description

In the FAQ (http://docs.puppetlabs.com/guides/faq.html) we reference some “known issues” in the series. We had nothing that collected these, though. Now we do: http://projects.puppetlabs.com/projects/puppet/wiki/Puppet_27_and_Ruby_19_Known_Issues

We should probably link one to the other.

History

#1 Updated by James Turnbull over 1 year ago

  • Status changed from Unreviewed to Closed

I think given we’re down to one issue and it’s about be closed in Telly we should skip this – re-open if you think I’m off-track. The Wiki page should also be deleted on Telly release.

Also available in: Atom PDF