The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Bug #13879

outdated info in downloading puppet open source page

Added by Justin Stoller about 2 years ago. Updated about 2 years ago.

Status:ClosedStart date:04/11/2012
Priority:NormalDue date:
Assignee:Alanna Brown% Done:

0%

Category:references
Target version:2.5.0
Keywords:downloading, pe tie-in, open source Affected URL:
Branch:

We've Moved!

Ticket tracking is now hosted in JIRA: https://tickets.puppetlabs.com

This issue is currently not available for export. If you are experiencing the issue described below, please file a new ticket in JIRA. Once a new ticket has been created, please add a link to it that points back to this Redmine ticket.


Description

On the page for downloading Puppet Open Source there is an advertisement for PE 2.0. We’re at PE 2.5, now.

Screen Shot 2012-04-11 at 11.50.00 AM.png (205 KB) Justin Stoller, 04/11/2012 11:54 am

History

#1 Updated by Nick Fagerlund about 2 years ago

  • Status changed from Unreviewed to Needs More Information
  • Assignee set to Alanna Brown

Hmm. Alanna, you know more about info.puppetlabs.com than me. Could you take a peek at this?

#2 Updated by Alanna Brown about 2 years ago

  • Status changed from Needs More Information to Closed

Removed reference to 2.0 and changed url to /download-pe.html

Also available in: Atom PDF