The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Bug #15914

README.md has inaccurate list of supported ruby versions

Added by Patrick Carlisle over 1 year ago. Updated about 1 year ago.

Status:ClosedStart date:08/10/2012
Priority:NormalDue date:
Assignee:Andrew Parker% Done:

0%

Category:-
Target version:3.1.0
Affected Puppet version: Branch:
Keywords:ruby doc

We've Moved!

Ticket tracking is now hosted in JIRA: https://tickets.puppetlabs.com

This issue is currently not available for export. If you are experiencing the issue described below, please file a new ticket in JIRA. Once a new ticket has been created, please add a link to it that points back to this Redmine ticket.

History

#1 Updated by Patrick Carlisle over 1 year ago

  • Assignee set to Andrew Parker

#2 Updated by Josh Cooper over 1 year ago

  • Status changed from Unreviewed to Accepted
  • Keywords set to ruby doc

The ruby support matrix is also documented here: http://docs.puppetlabs.com/guides/platforms.html#ruby-versions

#3 Updated by Patrick Carlisle about 1 year ago

  • Status changed from Accepted to Closed
  • Target version set to 3.x

Fixed in 42359afc47

#4 Updated by Jeff McCune about 1 year ago

  • Target version changed from 3.x to 3.1.0

Also available in: Atom PDF