The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Bug #2037

Error in Rake

Added by James Turnbull about 5 years ago. Updated over 2 years ago.

Status:AcceptedStart date:02/27/2009
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:installation
Target version:-
Affected Puppet version:0.24.7 Branch:
Keywords:

We've Moved!

Ticket tracking is now hosted in JIRA: https://tickets.puppetlabs.com

This ticket may be automatically exported to the PUP project on JIRA using the button below:


Description

I get when running Rake:

/home/james/.gem/ruby/1.8/gems/rake-0.8.3/lib/rake/gempackagetask.rb:13:Warning: Gem::manage_gems is deprecated and will be removed on or after March 2009.

Since it’s about to be March 2009….

History

#1 Updated by James Turnbull about 5 years ago

  • Status changed from Unreviewed to Accepted

#2 Updated by James Turnbull over 2 years ago

  • Target version deleted (4)

Also available in: Atom PDF