The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

Feature #3897

Site should make it easy to find the puppet-module tool

Added by Dan Bode almost 4 years ago. Updated about 2 years ago.

Status:ClosedStart date:05/27/2010
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:webSpent time:-
Target version:-
Keywords: Affected URL:
Branch:

We've Moved!

Ticket tracking is now hosted in JIRA: https://tickets.puppetlabs.com

This issue is currently not available for export. If you are experiencing the issue described below, please file a new ticket in JIRA. Once a new ticket has been created, please add a link to it that points back to this Redmine ticket.


Description

the link for finding the puppet module tool should be more predominant.

right now, its

Learn how to make modules…

for people that just want to use the tools for downloading modules, this is a little hard to find.

History

#1 Updated by Dan Bode almost 4 years ago

  • Tracker changed from Bug to Feature

#2 Updated by Igal Koshevoy almost 4 years ago

  • Subject changed from too hard to find client tool to Site should make it easy to find the puppet-module tool
  • Category set to web
  • Status changed from Unreviewed to Accepted
  • Assignee set to Igal Koshevoy

Dan: Thanks for the feedback. Yes, we’d like to make it easy to find the tool. Do you have any suggestions on words to use and places to put them to make this clearer?

#3 Updated by Dan Bode almost 4 years ago

I would recommend somewhere on the right hand side:

maybe between “register” and “search modules”

#4 Updated by Igal Koshevoy over 3 years ago

  • Assignee deleted (Igal Koshevoy)

#5 Updated by Anonymous over 3 years ago

  • Target version set to 74

#6 Updated by Dan Bode over 2 years ago

  • Status changed from Accepted to Duplicate

marking as a duplicate of #11067

#7 Updated by Nigel Kersten over 2 years ago

  • Status changed from Duplicate to Accepted

see #1107 for why this isn’t a duplicate.

#8 Updated by Nigel Kersten over 2 years ago

  • Status changed from Accepted to Closed

Closing as we’re merging the module tool into Puppet.

#9 Updated by Daniel Pittman about 2 years ago

  • Target version deleted (74)

Also available in: Atom PDF