The Puppet Labs Issue Tracker has Moved:

This issue tracker is now in read-only archive mode and automatic ticket export has been disabled. Redmine users will need to create a new JIRA account to file tickets using See the following page for information on filing tickets with JIRA:



Apply Clear

Toggle_check # Project Tracker Status Priority Subject Assignee Target version
3814 Puppet ForgeFeatureNeeds DecisionImmediateForge should provide module download statisticsRyan Coleman
3790 Puppet ForgeFeatureAcceptedImmediateTool should have an upload capabilityPMT v3
3238 PuppetBugIn Topic Branch Pending ReviewImmediatepuppetmaster uses to many mysql connections
23307 PuppetRefactorUnreviewedUrgentAllow duplicate recources
23040 PuppetBugUnreviewedUrgentPuppet can't read UTF-8 filenames
21682 PuppetBugNeeds More InformationUrgentpuppet agent --test fails when run before puppet daemon obtains signed cert from masterRaghavendra Rachamadugu
21665 PuppetFeatureNeeds DecisionUrgentFix undefined array behavior in resource collectorseric sorenson
19153 PuppetBugAcceptedUrgentservice puppet ensure stopped kills off cron-run puppet with "Caught TERM; calling stop"3.x
18757 Puppet DashboardBugUnreviewedUrgentdelayed_job script crash and doesn't recover
17949 Puppet ForgeBugAcceptedUrgentmodule tool will downgrade installed packages during installation, based on dependency versionsPMT v3
17814 PuppetBugNeeds More InformationUrgentInvalid parameter provider for custom types/providers
17067 MCollectiveFeatureAcceptedUrgentRedo the packaging of mcollective
10506 PuppetBugAcceptedUrgentNaming rules are inconsistenteric sorenson3.x
5349 PuppetBugAcceptedUrgentClass inheritance and stages act weirdly3.x
23378 PuppetBugUnreviewedHighZypper package provider needs $HOME set to access username/password-protected repos3.3.2
23374 PuppetBugUnreviewedHighPorts provider is buggy and lacks several crucial features
23278 PuppetBugUnreviewedHighOrdering with chaining arrows and collectors is not working
23238 PuppetBugUnreviewedHighPuppetLabs repo dependencies for Ubuntu Saucy are insufficient3.x
23210 PuppetDBBugNeeds More InformationHighPuppetDB must accept CA certificate chains
23097 PuppetBugUnreviewedHighPuppet is sometimes stuck in a select() call and not responding anymore
22994 Puppet DashboardBugUnreviewedHighWrong Node category is chosen
22902 Puppet Labs ModulesBugAcceptedHighmcollective module (1.1.0) causes puppet to fail on CentOS 6.4
22848 PuppetBugInvestigatingHighEncoding mis-matches cause package prefetching to fail
22760 MCollectiveBugAcceptedHighMCollective doesn't work with the Stomp 1.3 gemPieter Loubser
22711 FacterBugUnreviewedHighFacter 1.7.3 broken on OS X 10.9

« Previous 1 2 3 4 ... 131 Next » (26-50/3261) | Per page: 25, 50, 100, 200, 500, 1000

Also available in: Atom CSV PDF