The Puppet Labs Issue Tracker has Moved: https://tickets.puppetlabs.com

John Axel Eriksson

  • Email:
  • Registered on: 08/23/2009
  • Last connection: 04/07/2010

Activity

Reported issues: 6

04/07/2010

07:57 am Puppet Dashboard Bug #3438: Node show page should display "inherited classes" correctly on Safari
I have the exact same problem in Safari 4.0.5 and had the problem in earlier Safari version as well (Safari was updat...

01/20/2010

03:01 pm Facter Bug #2945: Processorcount is zero
Here's the output:...

01/11/2010

09:22 am Puppet Bug #3025: apt and aptitude providers dont work on Debian Lenny / puppet 0.25.2 from gems
Just did git pull; git checkout origin/ticket/0.25.x/3013; puppetd --test --debug --trace --verbose
and it hangs j...
08:04 am Puppet Bug #3025: apt and aptitude providers dont work on Debian Lenny / puppet 0.25.2 from gems
Yep,
git checkout origin/ticket/0.25.x/3025
./install.rb --ful
puppetd --test --debug --trace --verbose
no pr...
07:36 am Puppet Bug #3025: apt and aptitude providers dont work on Debian Lenny / puppet 0.25.2 from gems
Hey thanks for making software that change peoples (well, sysadmins) life!
To be certain, I did a new install, thi...
01:15 am Puppet Bug #3025: apt and aptitude providers dont work on Debian Lenny / puppet 0.25.2 from gems
On a clean install I cloned your git-repo and did:
git checkout origin/ticket/0.25.x/3013
./install.rb --full
...
09:54 pm Puppet Bug #3025: apt and aptitude providers dont work on Debian Lenny / puppet 0.25.2 from gems
Well, its attached now anyway, after I zipped it.
09:51 pm Puppet Bug #3025: apt and aptitude providers dont work on Debian Lenny / puppet 0.25.2 from gems
Strace from running puppetd --test attached. Here it tries to install package sqlite3 through apt and then hangs.
...
09:37 pm Puppet Bug #3025: apt and aptitude providers dont work on Debian Lenny / puppet 0.25.2 from gems
puppet-test-1:/# ruby -v
ruby 1.8.7 (2009-12-24 patchlevel 248) [i486-linux]
when you say "the exec stuff"? Are...
07:39 pm Puppet Bug #3025 (Closed): apt and aptitude providers dont work on Debian Lenny / puppet 0.25.2 from gems
This is such a serious problem and a weird one that I've been unsure if its something to do with the system install -...

Also available in: Atom